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Konfiguration des OmniScan für die Schweißnahtprü-
fung mit einem COBRA-Scanner

Zweck dieses Handbuchs ist es, zu zeigen, wie das OmniScan-Gerät schnell konfigu-
riert, und zur Schweißnahtprüfung mit dem COBRA-Scanner einsetzt wird. Das 
Handbuch erläutert die Vorbereitung der Prüfung, die Prüfung selber, die Datenana-
lyse und das Erstellen eines Berichts.

Abbildung 1  OmniScan MX und COBRA-Scanner

p
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Nötiges Material und nötige Software

Für das in diesem Handbuch beschriebene Verfahren der Schweißnahtprüfung mit 
dem COBRA-Scanner wird der Prüfkopf 7.5CCEV35-A15 eingesetzt.

Die geprüfte Schweißnaht in diesem Beispiel befindet sich an einem 14 mm dicken 
Kesselstahlrohr. Dieses Verfahren kann leicht an den Prüfplan für andere Rohre ange-
passt werden, es brauchen nur einige wenige Parameter geändert zu werden.

Für das in diesem Handbuch beschriebene Verfahren brauchen Sie Folgendes:

• einen COBRA-Scanner (mit zwei Phased-Array-Sensoren Nr. 7.5CCEV35-A15)
• einen Dreiwege-Adapter (Teilenummer OMNI-A-ADP05) zum Anschluss von 

zwei Phased-Array-Sensoren an das OmniScan-Gerät
• ein OmniScan MX-Gerät mit Phased-Array-Modul 16:128 oder 32:128

(Teilenummer OMNI-P-PA16128 oder OMNI-P-PA32128)
• Die Software OmniScan MXU 2.0 mit der Mehrgruppenoption

(Teilenummer OMNI-SO-MGROUP) und Aktualisierung des Vorlaufkeils
• eine manuelle Wasserpumpe (WTR-SPRAYER-4L oder 8L) für die Benetzung

Sachbezogene Dokumente

Weitere Informationen über den COBRA-Scanner, das OmniScan-Gerät und die Om-
niScan-Software finden Sie in den folgenden Handbüchern von Evident:

• COBRA-Scanner Benutzerhandbuch (Teilenummer DMTA-20006-01DE)
• OmniScan MXU Software, Benutzerhandbuch (Teilenummer DMTA011-01DE)
• OmniScan MX, Benutzerhandbuch (Teilenummer DMTA071-01DE)
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Vorbereitung zur Prüfung

Nachdem Sie Ihren Prüfplan erstellt haben, konfigurieren Sie das OmniScan-Gerät 
wie in diesem Abschnitt beschrieben zur Schweißnahtprüfung mit dem COBRA-
Scanner. Hierfür müssen Sie zwei Gruppen definieren, eine für jeden Sensor.

Die folgenden Schritte in der angegebenen Reihenfolge ausführen:

• „OmniScan hochfahren” auf Seite 7
• „Konfiguration der ersten Gruppe mit dem Gruppen-Assistenten” auf Seite 8
• „Berechnen der Sendemodulierungen mit dem Sendemodulierungsassistenten” 

auf Seite 11
• „Justierung von OmniScan mit dem Justierungsassistenten” auf Seite 12
• „Konfiguration verschiedener Parameter” auf Seite 13
• „Konfiguration der zweiten Gruppe für den zweiten Sensor” auf Seite 16

Um die Einrichtungszeit zu verkürzen, am Besten eine Datei hochladen, die Sie be-
reits für eine ähnliche Prüfung mit dem COBRA-Scanner und OmniScan erstellt ha-
ben und dann die nötigen Einstellungen machen. 

Taste  drücken oder mit File > File > Open (Datei > Datei > Öffnen) eine bestehen-
de Konfigurationsdatei öffnen.

OmniScan hochfahren
Im folgenden Verfahren wird beschrieben, wie das OmniScan-Gerät mit der Software 
MXU 2.0 hochgefahren wird und wie überprüft wird, dass die nötigen Komponenten 
installiert sind.

So wird OmniScan hochgefahren

1. Sicherstellen, dass die Speicherkarte des OmniScan die Software MXU 2.0 enthält.
2. Sicherstellen, dass die Definition der COBRA-Sensoren und Vorlaufkeile sich 

ebenfalls auf der Speicherkarte befinden.
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a) Dazu von der Download-Abteilung der Website EvidentScientific.com die 
neueste Vorlaufkeilaktualisierung herunterladen.

b) Die Vorlaufkeilaktualisierung auf der Speicherkarte von OmniScan spei-
chern.

3. Die Speicherkarte in das OmniScan-Gerät einlegen.
4. Den weggeberseitigen Sensor des Scanner in die Buchse P1 (Kanäle 1 bis 64) des 

Dreiwegeadapters einstecken.
5. Den anderen Phased-Array-Sensor in die andere Buchse des Dreiwegeadapters 

einstecken.
6. Den Dreiwegeadapter an das OmniScan MX-Gerät anschließen.

7. Das OmniScan-Gerät durch Drücken des Ein-/Ausschalters ( ) in der rechten 
unteren Ecke des vorderen Bedienfelds von OmniScan hochfahren.
Das Gerät zeigt das OmniScan-Logo an.

8. Wenn auf der Speicherkarte mehr als eine Applikation installiert ist, werden auf 
dem Bildschirm entsprechende Schaltflächen angezeigt, und Sie müssen die 
hochzufahrende Applikation auswählen. OmniScan [MXU - 2.0] anwählen. 
Die OmniScan MXU-Software fährt hoch.

9. So wird überprüft ob die Mehrgruppenoption installiert ist:
a) Preferences > Service > System Info (Voreinstellungen > Service > Systemin-

fo) anwählen.
b) Im eingeblendeten Bericht OmniScan MX System Information mit dem 

Drehknopf bis zur Abteilung Acquisition Modul (Prüfmodul) abrollen.
c) Nachprüfen, ob für die Option Multigroup Support (Unterstützung für meh-

rere Gruppen) [OMNI-SO-MGROUP] in der Spalte Enabled (Aktiviert) das 
Wort Yes (Ja) erscheint.

d) Den Bericht mit Close (Schließen) ausblenden.
10. Ist die Mehrgruppen-Option nicht aktiviert, müssen Sie sie bei Evident erwerben.

Konfiguration der ersten Gruppe mit dem Gruppen-Assistenten
Im folgenden Verfahren wird beschrieben, wie mit dem Gruppenassistenten die 
Gruppe für den ersten Phased-Array-Sensor (Weggeberseite) des COBRA-Scanners 
konfiguriert wird.
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So wird die erste Gruppe mit dem Assistenten definiert

1. Am OmniScan-Gerät mit Wizard > Group > Start (Assistent > Gruppe > Start) die 
Konfiguration beginnen.
Es wird die Hilfe für den ersten Schritt des Assistenten eingeblendet, der zeigt, 
wie der Schritt Select Operation (Aktion auswählen) durchgeführt wird (siehe 
Abbildung 2 auf Seite 9).

Abbildung 2  Der Schritt Select Operation (Aktion auswählen) im Gruppenassis-
tenten
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Mit der Löschtaste ( ) kann der Assistent jederzeit verlassen werden.

2. Im Schritt Select Operation (Aktion auswählen) wählen Sie Operation = Modify 
(Aktion = ändern). Mit Next (Weiter) fortfahren.

3. Im Schritt Validate Material (Werkstoff bestätigen):
a) Geometry = Plate (Geometrie = flaches Teil) anwählen.
b) Thickness (Dicke) anwählen, und entsprechend Ihrem Prüfplan den Wert 

eingeben, der der Dicke in Anzahl Umlenkungen entspricht, die nötig sind, 
um die gesamte Schweißnaht zu prüfen. In unserem Beispiel sind das zwei 
Umlenkungen à 14 mm, also 28 mm.

Die tatsächliche geprüfte Rohrdicke wird nach der Justierung wieder eingestellt.

c) Material = STEEL, MILD (Werkstoff = STAHL WEICH) anwählen, dann mit 
Next (Weiter) fortfahren.
Diesen Parameter entsprechend dem von Ihnen geprüften Rohr einstellen.

4. Im Schritt Select Group Type (Messmodus Gruppe wählen) die Option Group 
Mode = PA (Gruppen-Modus = PA) wählen, mit Next (Weiter) fortfahren.

5. Im Schritt Select Connection (Verbindung auswählen) wird Connection P (Ver-
bindung Element) immer auf 1 gestellt. Mit Next (Weiter) fortfahren.

6. Im Schritt Select Probe (Sensor auswählen):
a) Select = Select Tx/Rx (Auswählen = auswählen) einstellen.
b) Auto Detect = OFF (Sensor erkennen = deakt.) einstellen.
c) Probe (Sensor) anwählen.
d) Im sodann eingeblendeten Dialogfeld auf der linken Liste A15, und auf der 

rechten Liste 7.5L16-A15 wählen, dann mit Select (Auswählen) das Dialog-
feld ausblenden.

e) Mit Next (Weiter) fortfahren.
7. Im Schritt Select Wedge (Vorlaufkeil auswählen):

a) Select = Tx/Rx (Auswählen = auswählen) einstellen.
b) Wedge (Vorlaufkeil) auswählen.
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c) Im dann eingeblendeten Dialogfeld auf der linken Liste SA15, und auf der 
rechten Liste SA15-N60S-IH auswählen, dann mit Select (Auswählen) das 
Dialogfeld ausblenden.

d) Mit Next (Weiter) fortfahren.
8. Im Schritt Set Position (Position einstellen):

a) Scan Offset (Offset Scan) auf 0 mm einstellen.
b) In diesem Beispiel Index Offset = –22 mm (Offset Index = –22 mm) einstellen. 

Passen Sie diese Werte entsprechend dem von Ihnen geprüften Rohr an.
c) Skew = 90° (Abstrahlwinkel auf 90°) einstellen, dann mit Next (Weiter) fort-

fahren.
9. Im Schritt Accept (Annehmen) mit Finish (Beenden) den Gruppenassistenten 

schließen.
10. Speichern Sie nun die Konfiguration im Format .ops:

a) Dazu File > Save Setup As (Datei > Speichern unter) anwählen.
b) In der sodann eingeblendeten Dateiverwaltung eine bereits bestehende Kon-

figurationsdatei auswählen.
ODER
File name (Dateiname) anwählen, dann den gewünschten Dateinamen einge-
ben.

c) Mit Save (Speichern) die Konfigurationsdatei speichern und die Dateiverwal-
tung schließen.

Die Datei wird auf der Speicherkarte im Ordner \User\Setup gespeichert.

Berechnen der Sendemodulierungen mit dem Sendemodulierungsassistenten
Wenn die erste Gruppe definiert ist, mit dem Sendemodulierungsassistenten die Sen-
demodulierungen des ersten Phased-Array-Sensors des COBRA-Scanners berechnen.

So werden die Sendemodulierungen mit dem Sendemodulierungsassistenten berechnet

1. Erst Wizard > Focal Law (Assistent > Sm), und dann im Schritt Law Wizard (Sen-
demodulierungsassistent) die Option Start anwählen.

2. Im Schritt Select Law Configuration (Konfig. der Sm auswählen) Law Config. = 
Sectorial (Konfig. Sm = Sektor) auswählen, mit Next (Weiter) fortfahren.

3. Im Schritt Set Wave Type (Wellenart einstellen) unter Wave Type (Wellenart) die 
Option SW (Tw) auswählen, mit Next (Weiter) fortfahren.

4. Im Schritt Select Probe Elements (Sensorelemente auswählen):
a) Element Qty (Anzahl Elemente) auf 16 stellen.
Konfiguration des OmniScan für die Schweißnahtprüfung mit einem COBRA-Scanner    11
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b) First Element (1. Element) auf 1 einstellen, dann mit Next (Weiter) fortfahren.
5. Im Schritt Set Beam Angle (Schallbündelwinkel einstellen) die folgenden Para-

meter entsprechend Ihrem Prüfplan einstellen. In unserem Beispiel:
a) Min. Angle (min. Winkel) auf 40° einstellen.
b) Max. Angle (max. Winkel) auf 70° einstellen.
c) Angle Step (Schritt Winkel) auf 0,5 einstellen. Dieser Wert sollte bei höherer 

Prüfgeschwindigkeit erhöht werden.
d) Focus Depth (Fokaltiefe) auf 28 mm einstellen (wie in Schritt 3.b in Abschnitt 

„Konfiguration der ersten Gruppe mit dem Gruppen-Assistenten” auf 
Seite 8).

e) Mit Next (Weiter) fortfahren.
6. Im Schritt Generate Law (Sendemodulierung erstellen) die Option Generate (Er-

stellen) auswählen.
7. Mit File > Save Setup as (Datei > Konfiguration > Speich. unter) die Konfigurati-

on speichern.

Justierung von OmniScan mit dem Justierungsassistenten
Nachdem die Gruppe definiert und die Sendemodulierungen berechnet sind, müssen 
Sie nun die Empfindlichkeit des Geräts, die Schallgeschwindigkeit und den Vorlauf-
keilvorlauf justieren, sowie eine Größenbestimmungskurve definieren. Dies ist sehr 
einfach mit dem Justierungsassistenten.

Sie finden im OmniScan MXU Software, Benutzerhandbuch (Teilenummer DMTA011-
01DE) Genaueres über das Justierverfahren.

So wird OmniScan mit dem Justierungsassistenten justiert

1. Den weggeberseitigen Sensor mit seinem Vorlaufkeil vom Scanner abnehmen.

2. Die Justierungstaste ( ) betätigen.
ODER
Mit Wizard > Calibration (Assistent > Justierung) den Schritt Select Calibration 
(Justierung auswählen) öffnen.

3. Die Ausbreitungsgeschwindigkeit des Ultraschalls im Werkstoff des geprüften 
Rohrs justieren:
a) Type = Ultrasound (Typ = Ultraschall) auswählen.
b) Mode = Velocity (Modus = Schallgeschw.) auswählen.
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c) Start auswählen, dann den anderen Schritten des Assistenten folgen.
4. Die Verzögerung der Schallausbreitung im Werkstoff des Vorlaufkeils justieren:

a) Type = Ultrasound (Typ = Ultraschall) auswählen.
b) Mode = Wedge Delay (Modus = Vorl. Vorlaufkeil) auswählen.
c) Start auswählen, dann den anderen Schritten des Assistenten folgen.

5. Die Empfindlichkeit des Geräts justieren, damit es auch kleine Referenzreflekto-
ren erkennen kann:
a) Type = Ultrasound (Typ = Ultraschall) auswählen.
b) Mode = Sensitivity (Modus = Empfindlichkeit) auswählen.
c) Start auswählen, dann den anderen Schritten des Assistenten folgen.

6. Größenbestimmungskurve definieren:
a) Type = Ultrasound (Typ = Ultraschall) auswählen.
b) TCG (time-corrected gain = zeitabhängige Verstärkungsregelung) auswählen 

und so justieren, dass die gesamte Tiefe der während der Prüfung erkannten 
Reflektoren erfasst wird.

7. Mit File > Save Setup as (Datei > Konfiguration > Speich. unter) die Konfigurati-
on speichern.

Konfiguration verschiedener Parameter
Nachdem die Schritte des Assistenten vervollständigt sind, müssen noch einige ande-
re Parameter für Ultraschall, Blenden, Anzeige, Prüfteil, Prüfparameter und Wegge-
ber konfiguriert werden.

So werden verschiedene andere Parameter konfiguriert

1. Probe/Part > Parts > Thickness = 14 mm (Sensor/Teil > Prüfteil > Dicke = 14 mm) 
einstellen, d. h. die tatsächliche Rohrdicke dieses Beispiels.
Dieser Wert muss die tatsächliche Dicke des von Ihnen geprüften Rohrs darstel-
len.

2. UT Settings > General (UT > Allgemeines) einstellen, oder mit den entsprechen-
den Tastenkürzeln die anderen Einstellungen überprüfen:

a) Gain (Verstärkung) auf 18,4 einstellen ( ).

b) Start auf 0 einstellen ( ).
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c) Range (Bereich) auf 50 einstellen ( ), um die Dicke für alle Sendemodulie-
rungen zu erfassen.

d) Wedge Delay (Vorlaufkeilvorlauf) auf 0 stellen.
3. UT Settings > Pulser (UT > Impulsgenerator) anwählen:

a) Voltage (Spannung) auf High (Hoch) einstellen.
b) PW (IB) auf Auto einstellen.
c) PRF (IFF) auf Optimum einstellen.

4. UT Settings > Receiver (UT > Empfänger) anwählen:
a) Filter auf 7,5 MHz einstellen.
b) Rectifier (Gleichrichtung) auf RF (HF) einstellen.
c) Video Filter auf On (akt.) einstellen.
d) Averaging (Mitteln) auf 1 einstellen.

5. Mit Gate/Alarm > Gate (Blende/Alarm > Blende) oder mit  die Blendenpara-
meter einstellen:
a) Parameter auf Position einstellen.
b) Gate (Blende) auf A einstellen, dann die Blendenparameter so einstellen, dass 

Blende A, entsprechend dem Prüfplan den gesamten Prüfbereich umfasst 
(zwei Umlenkungen gleich zweimal die Dicke). In diesem Beispiel:
(1) Start auf 3 mm einstellen.
(2) Width (Breite) auf 30 mm einstellen.
(3) Threshold (Höhe) auf 25 % einstellen.

c) Gate (Blende) auf B einstellen, und dann die Ble21
d) ndenparameter so einstellen, dass Blende B die Mitte der Schweißnaht deckt, 

ohne die Geometriereflektoren zu erkennen. In diesem Beispiel:
(1) Start auf 16 mm einstellen.
(2) Width (Breite) auf 10 mm einstellen.
(3) Threshold (Höhe) auf 10 % einstellen.

e) Gate (Blende) auf I einstellen, dann die Blendenparameter so einstellen, dass 
Blende I verdeckt wird:
(1) Start auf 0 mm einstellen.
(2) Width (Breite) auf 0,05 mm einstellen.
(3) Threshold (Höhe) auf 10 % einstellen.

6. Display > Overlay (Display > Maske) anwählen:
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a) UT Unit (UT-Einheit) auf True Depth (wahre Tiefe) einstellen.
b) Grid (Raster) auf Off (deakt.) einstellen.
c) Sizing Curves (Kurven) auf On (akt.) einstellen.
d) Gate (Blende) auf On (akt.) einstellen.
e) Cursor (Kursor) auf On (akt.) einstellen.
f) Overlay (Maske) auf On (akt.) einstellen.

7. Display > Properties (Display > Eigenschaften) auswählen, dann Source = Hig-
hest (%) [Quelle = höchste (%)] einstellen und schließlich im eingeblendeten Dia-
logfeld Yes (Ja) auswählen.

8. Scan > Inspection (Scan > Prüfung) einstellen:
a) Type = One-Line Scan (Typ = Einzeilen-Scan) einstellen.
b) Scan = Encoder 1 (Scan = Weggeber 1) einstellen.
c) Max. Scan Speed (Max Gschw Sc) auf den höchsten akzeptierten Wert ein-

stellen (in diesem Beispiel 98 mm/s).
9. Scan > Encoder (Scan > Weggeber) auswählen:

a) Polarity = Normal (Polarität = Normal) einstellen.
b) Type = Quad. (Typ = Quad) einstellen.
c) Resolution = 32 Step/mm (Auflösung = 32 Schritte/mm) einstellen.
d) Origin = 0 (Austrittspunkt = 0) einstellen.

10. Scan > Area (Scan > Bereich) auswählen:
a) Scan Start = 0 mm einstellen.
b) Scan End = 400 mm einstellen.

Dieser Wert muss der Umfang des von Ihnen geprüften Rohrs darstellen.
c) Scan Resolution = 1 mm (Auflösung Scan = 1 mm) einstellen. 

Mit dem COBRA-Scanner kann die Auflösung bis auf 32 Schritte/mm herun-
tergesetzt werden. Mit einer kleinen Scan-Auflösung verlangsamt sich aller-
dings die Prüfung.

11. Mit File > Save Setup as (Datei> Konfiguration > Speich. unter) die Konfiguration 
speichern.
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Konfiguration der zweiten Gruppe für den zweiten Sensor
Wenn alle vorherigen Verfahren ausgeführt wurden, ist nun die erste Gruppe einge-
stellt und justiert, d. h. die Gruppe für den weggeberseitigen Sensor des Scanners. 
Jetzt muss der zweite Sensor konfiguriert werden. Dies ist schnell und einfach, wenn 
man die Parameter der ersten Gruppe (inklusive der Justierung) kopiert und die we-
nigen restlichen Parameter nachjustiert.

So wird die zweite Gruppe für den zweiten Sensor konfiguriert

1. Probe/Part > Select > Group = Add (Sensor/Teil > Auswählen > Gruppe = Hinzu-
fügen) anwählen.

2. Im sodann eingeblendeten Dialogfeld, in dem Sie gefragt werden, ob Sie die Ein-
stellungen der aktuellen Gruppe kopieren wollen, Yes (Ja) anwählen.
OmniScan erstellt Gruppe 2.

3. Wizard > Group (Assistent > Gruppe) anwählen.
4. Im Schritt Gruppenassistent die Option Start auswählen.
5. Im Schritt Select Operation (Aktion auswählen) die Option Operation = Modify 

(Aktion = ändern) wählen, dann mit Next (Weiter) fortfahren.
6. Im Schritt Select Group (Gruppe auswählen) die Option Group = 2 (Gruppe = 2) 

wählen, dann mit Next (Weiter) fortfahren.
7. Mit Next (Weiter) fortfahren, bis der Schritt Set Connection (Verbindung wählen) 

erreicht ist, dann Connection P = 65 (Verbindung P = 65) auswählen.
8. Mit Next (Weiter) fortfahren, bis der Schritt Set Position (Position einstellen) er-

reicht ist, dann:
a) In diesem Beispiel Index Offset = 22 mm (Offset Index = 22 mm) einstellen.

Für das von Ihnen geprüfte Rohr diesen Wert entsprechend Ihrem Prüfplan 
anpassen.

b) Skew deg = 270° (Abstrahlwinkel = 270°) einstellen.
9. Mit Next (Weiter) fortfahren, bis der Schritt Accept (Annehmen) erreicht ist, dann 

mit Finish (Beenden) die Justierung abschließen.

10. Um den Bildschirm einzustellen, Taste  drücken oder Display > Selection 
(Display > Auswählen) anwählen:
a) Display = A-S-(C) [Display = A-S-(C)] einstellen.
b) C-Scan = A% (C-Bild = A%) einstellen.
c) Group = All (Gruppe = Alle) einstellen.
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Beide Gruppen erscheinen nun, wie im Beispiel in Abbildung 3 auf Seite 17 ge-
zeigt.

Abbildung 3  Beide Gruppen werden mit der fertigen Konfiguration angezeigt

11. Mit File > Save Setup as (Datei > Konfiguration > Speich. unter) die Konfigurati-
on speichern.

Daten des weggeberseitigen Sensors.
Dies ist die ausgewählte Gruppe. Daten für den zweiten Sensor
Konfiguration des OmniScan für die Schweißnahtprüfung mit einem COBRA-Scanner    17

 



DMTA-20009-01DE, Überarbeitung B, September 2022
Prüfen

Wenn die Vorbereitungen fertig sind (siehe „Vorbereitung zur Prüfung” auf Seite 7), 
sind Sie zur Prüfung der Schweißnaht bereit.

So wird eine Schweißnaht geprüft

1. Für genauere Angaben beziehen Sie sich auf das COBRA-Scanner Benutzerhand-
buch (Teilenummer DMTA-20006-01DE):
a) Den Scanner für den Rohrdurchmesser konfigurieren.
b) Den Abstand zwischen den beiden Sensoren am Scanner entsprechend Ihrem 

Prüfplan einstellen (in unserem Beispiel auf 22 mm auf jeder Seite der 
Schweißnahtmittellinie)

2. Den Scanner auf dem Rohr montieren, so dass die Schweißnaht zwischen den bei-
den Sensoren zentriert ist.

3. Gegebenenfalls mit der Verstärkungstaste ( ) die Verstärkung so einstellen, 
dass die Schweißnahtgeometrie auf dem S-Bild erscheint.

4. Sicherstellen, dass der Scanner mit genügend Koppelmittel versorgt wird.

5. Wenn Sie zum Prüfen mit dem C-Bild bereit sind, die Taste Start/Stopp ( ) 
drücken, und den COBRA-Scanner mit der Hand komplett um das Rohr drehen.
Die Prüfdaten erscheinen in einem getrennten C-Bild für jeden Sensor.

Prüfdatenanalyse

Wenn alle Prüfdaten erfasst sind (siehe „Prüfen” auf Seite 18), das OmniScan-Gerät in 
den Analysemodus umschalten, um Fehler zu suchen und zu charakterisieren.

Mit OmniScan erfasste Prüfdaten können auch mit der TomoView-Software analy-
siert werden.
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So werden Prüfdaten mit OmniScan analysiert

1. Mit der Einfriertaste ( ) in den Analysemodus umschalten.
Die Prüfdatenansicht „friert” so wie sie gerade ist ein, und die Prüfleuchte blinkt 
orange (siehe Abbildung 4 auf Seite 19).

 

Abbildung 4  Die Prüfleuchte

2. So werden die Prüfdaten für spätere Analyse gespeichert:
a) File > File > Save Mode = Inspection Data (Datei > Datei > Speichermodus = 

Prüfdaten) anwählen.
b) File > File > File Name (Datei > Datei > Dateiname) anwählen, dann den ge-

wünschten Namen eingeben.

Mit dem Zeichen „#” im Dateinamen wird die Dateinummer automatisch erhöht. Da-
ten#### wird z. B. zu Daten0001, Daten0002 usw... Im OmniScan MXU Software, Benut-
zerhandbuch (Teilenummer DMTA011-01DE) finden Sie Angaben über andere speziel-
le Zeichen.

c) File > File > Save Data (Datei > Datei > Daten speich.) einstellen.
Die Prüfdaten werden auf der Speicherkarte im Ordner \User\Data gespeichert.

3. So suchen Sie eine Fehlerindikation:

a) Mit der Gruppenauswahltaste ( ) die gewünschte Gruppe auswählen. Der 
A-Bildhintergrund der nicht ausgewählten Gruppe wird grau (siehe Abbil-
dung 7 auf Seite 24).

b) Mit dem Prüfdatenkursor wird der Prüfbereich in Schnitten auf Fehlerindika-
tionen überprüft:

Im Analysemodus blinkt die Prüfleuchte
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(1) Die Kursortaste drücken ( ), oder Measurement > Cursors > Selecti-
on (Messwert > Kursoren > Auswählen) durchlaufen, dann Data (Prüfda-
ten) wählen.

(2) Measurement > Cursors > Scan = 0 mm (Messwert > Kursoren > Scan = 
0 mm) einstellen.

(3) Im S-Bild, mit ausgewähltem Parameter Measurement > Cursors > Scan 
(Messwert > Kursoren > Scan) den Drehknopf im Uhrzeigersinn drehen, 
bis ein ungewöhnlicher Reflektor gefunden wird.

4. Das höchste Signal mit dem Winkelkursor suchen:
a) Mit Measurement > Cursors > Angle (Messwert > Kursoren > Winkel) den 

Winkelkursor auswählen.
b) Den Drehknopf drehen, bis sich im S-Bild der Winkelkursor über dem Reflek-

tor mit dem Amplitudenmaximum im A-Bild befindet.
5. So wird der Reflektor im C-Bild gezoomt:

a) Display > Zoom > Display = Uncorreted C-Scan (Display > Zoom > Display = 
unkorrigiertes C-Bild) anwählen.

b) Unter Start Scan einstellen, wo der Zoom im C-Bild beginnen soll.
c) Unter End Scan einstellen, wo der Zoom im C-Bild enden soll.

6. So wird die Größe einer Fehlerindikation mit dem Referenzkursor (rote Linie) 
und dem Messkursor (grüne Linie) bestimmt (siehe Abbildung 5 auf Seite 22):
a) Mit Display > Overlay > Cursor = On (Display > Maske > Kursor = akt.) den 

Kursor auf dem Bildschirm einblenden.
b) Display > Selection > Display = S (Display > Auswählen > Display = S) an-

wählen.
c) Display > Zoom wählen, dann mit den Parametern Start Index, End Index, 

Start USchall und End USchall die Fehlerindikation zoomen.
d) Measurements > Cursors > Selection = Measure (Messwerte > Kursoren > 

auswählen = Mess) anwählen, dann die Position des UT-Kursors auf beiden 
Seiten der Fehlerindikation einstellen.

e) Measurements > Cursors > Selection = Reference (Messwerte > Kursoren > 
Auswählen = Referenz) anwählen, dann die Position des UT-Kursors auf bei-
den Seiten der Indikation einstellen.

f) Um die passenden Messwerte anzuzeigen, Measurements > Readings 
(Messwerte > Messwerte) auswählen, dann:
(1) List auf 1 stellen.
(2) Field 1 (Feld 1) auf A%, das Amplitudenmaximum des Signals einstellen.
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(3) Field 2 (Feld 2) auf DA^, die Tiefe der Fehlerindikation im Prüfling ein-
stellen.

(4) Field 3 (Feld 3) auf ViA^, die Position im Prüfteilvolumen der in der 
Blende erkannten Fehlerindikation einstellen.

(5) Feld 4 (Feld 4) auf U(m-r), den Abstand auf der Ultraschallachse (Sub-
traktion der Position des Referenzkursors von der Position des Messkur-
sors) einstellen.

g) In den Messwertfeldern über der Prüfdatenansicht können Sie die Größe und 
die Position der Indikation ablesen.

Sie können wunschweise auch viele andere, von OmniScan bereitgestellte Messwerte 
anzeigen.
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Abbildung 5  Gezoomte Fehlerindikation und Position der Kursoren

7. So wird eine Fehlerindikation in die Fehlertabelle eingefügt (siehe Abbildung 6 
auf Seite 23):
a) Measurements > Table > Display Table = On (Messwerte > Tabelle > 

Tabelle = akt.) anwählen.
b) Mit Measurement > Table > Add Entry (Messwerte > Fehlertabelle > Hinzu-

fügen) die Fehlerindikation zur Fehlertabelle hinzufügen.

Referenzkursor
Messkursor
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Abbildung 6  Einfügen eines Eintrags in die Fehlertabelle

8. Die Fehlerlänge kann auch im C-Bild gemessen werden:
a) Display > Selection > Display = C (Display > Auswählen > Display = C) an-

wählen.

b) Die Kursortaste ( ) drücken.
c) Measurements > Cursors > Selection = Measure (Messwerte > Kursoren > 

Auswählen = Messwert) anwählen.
d) Mit Measurements > Cursors > Scan (Messwerte > Kursoren > Scan) die An-

fangsposition auf der Scan-Achse einstellen.
e) Measurements > Cursors > Selection = Reference (Messwerte > Kursoren > 

Auswählen = Referenz) anwählen.
f) Mit Measurements > Cursors > Scan (Messwerte > Kursoren > Scan) die End-

position auf der Scan-Achse einstellen.
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g) In den Messwertfeldern über der Prüfdatenansicht können Sie die Größe und 
die Position der Indikation ablesen.

9. Mit Measurement > Table > Add Entry (Messwerte > Fehlertabelle > Hinzufügen) 
die Fehlerindikation zu der Fehlertabelle hinzufügen.

10. Mit Measurement > Table > Display Table = Off (Messwert > Tabelle > Tabelle 
anzeigen = deakt.) die Fehlertabelle ausblenden.

11. Mit Display > Selection = A-S-(C) [Display > Auswählen > Display = A-S-(C)] ein 
A-Bild, S-Bild und C-Bild für jede Gruppe anzeigen, wie im Beispiel in Abbildung 
7 auf Seite 24 gezeigt.

Abbildung 7  A-Bild, S-Bild und C-Bild für beide Gruppen im Analysemodus

Ausgewählte Gruppe
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Berichterstellung

Mit der OmniScan MXU-Software ist das Berichterstellen einfach. Der Bericht kann 
mit OmniScan konfiguriert, erstellt, überprüft, gedruckt und gespeichert werden. Er 
wird im HTML-Format gespeichert.

Der Bericht kann eine Kopfzeile, bis zehn benutzerdefinierte Informationsfelder, Sen-
sorparameter, Konfigurationsparameter, die Notizen des Benutzers, eine Bildschirm-
kopie und die Fehlertabelle enthalten.

So wird ein Bericht erstellt

1. Im Analysemodus unter File > Format (Datei > Format) die Elemente auswählen, 
die im Bericht erscheinen sollen:
a) Mit File > Format > User Field = On (Datei > Format > Benutzerdef. = akt.) 

werden benutzerdefinierte Felder in den Bericht aufgenommen.
b) Mit File > Format >Probe = On (Datei > Format > Sensor = akt.) werden Sen-

sorparameter aufgenommen.
c) Mit File > Format > Setup = On (Datei > Format > Konfiguration = akt.) wer-

den Konfigurationsparameter aufgenommen.
d) Mit File > Format > Note = On (Datei > Format > Notiz = akt.) werden Notizen 

aufgenommen.
e) Mit File > Format > View = Current Layout (Datei > Format > Ansicht = akt. 

Layout) wird ein Bild der aktuellen Prüfdatenanzeige dem Bericht hinzuge-
fügt. 
ODER
Mit Table (Tabelle) wird stattdessen der Inhalt der Fehlertabelle hinzugefügt.
ODER
Mit Off (deakt.) wird keins der beiden dem Bericht hinzugefügt.

2. Falls benutzerdefiniert Felder im Bericht aufgenommen werden sollen, werden 
sie folgendermaßen definiert:
a) Unter File > User Field > Select (Datei > Benutzerdef. > Auswählen) die 

Nummer eines der zehn verfügbaren Felder auswählen.
b) Dann File > User Field > Enable = On (Datei > Benutzerdef. > Aktivieren = 

akt.) anwählen.
c) Unter File > User Field > Label (Datei > Benutzerdef. > Etikett) das Etikett für 

dieses Feld eingeben (zum Beispiel: Prüfer)
d) Unter File > User Field > Content = On (Datei > Benutzerdef. > Inhalt) den 

Wert für dieses Feld eingeben (zum Beispiel: <Ihren Namen>).
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e) Die Schritte 2.a bis 2.d für die anderen benutzerdefinierten Felder wiederho-
len.

3. Wenn eine Notiz eingefügt werden soll, wird sie folgendermassen definiert:
a) File > Notes > Edit Note (Datei > Notiz > Notiz bearbeiten) anwählen.
b) Im eingeblendeten Dialogfeld den gewünschten Text eingeben, dann Close 

(Schließen) anwählen und schließlich mit Yes (Ja) die Änderungen speichern.
Die Notiz erscheint am Anfang des letzten Abschnitts des Berichts.

4. Ein Berichtkopf wird folgendermaßen eingefügt:
a) File > Notes > Edit Header (Datei > Notiz > Titel bearbeiten) anwählen.
b) Im eingeblendeten Dialogfeld den Text des gewünschten Berichtkopfs einge-

ben, dann Close (Schließen) anwählen und schließlich mit Yes (Ja) die Ände-
rungen speichern.

Der Berichtkopf erscheint oben am Bericht, unter dem Logo.
5. Um das Logo ganz oben am Bericht zu ändern, siehe im OmniScan MXU Software, 

Benutzerhandbuch (Teilenummer DMTA011-01DE).
6. Wenn der Bericht an einer anderen Stelle als auf der Speicherkarte gespeichert 

werden soll:
a) Ein USB-Speichermedium in einen der USB-Ports des OmniScan einstecken.
b) Unter File > File > Storage (Datei > Datei > Speichern) das gewünschte Spei-

chergerät auswählen.
7. Mit File > Report > Build (Datei > Bericht > Erstellen) die HTML-Datei des Be-

richts auf dem OmniScan-Bildschirm einblenden (siehe Abbildung 8 auf Seite 27 
und Abbildung 9 auf Seite 28).

8. Mit dem Drehknopf den gesamten Bericht abrollen lassen.
9. Mit der Schaltfläche Save and Close (Speichern/Ende) am unteren Bildschirm-

rand den Bericht speichern und ausblenden. 
Der Bericht wird im ausgewählten Speichermedium im Ordner \ User\ Report\ 
gespeichert.

10. Mit File > File > Save Data (Datei > Datei > Daten speich.) die Prüfdaten in einer 
.opd-Datei speichern.
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Abbildung 8  Beispiel eines HTML-Berichts (Teil 1 von 2)
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Abbildung 9  Beispiel eines HTML-Berichts (Teil 2 von 2)
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